Insignia ja randomi öljynpaine valo käynnistyessä

Keskustelua Opelin dieselmoottoreista.
mandy
'Kapitän'
'Kapitän'
Viestit: 51
Liittynyt: 08 Tammi 2007, 20:26
Paikkakunta: Pori

Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja mandy » 10 Helmi 2017, 07:43

Moro,

Tosiaan autona 2009 insignia 2.0cdti. Tässä kireinä pakkas hetkinä huomannut että kun auton laittaa ekan kerran käyntiin syttyy "öljynpaine matala sammuta auto", ja sammuta auton, tämän jälkeen käynnistän uudestaan niin varoitusta ei enään syty. Voisikohan olla kosketushäikkä tai muu vastaava? Öljyt tarkastin ja vaikuttivat aika vetisiltä.
Onko muilla ollut vastaavaa?
:what:

ascona_c
OCF Member 2020
OCF Member 2020
Viestit: 8460
Liittynyt: 05 Helmi 2004, 02:00

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja ascona_c » 10 Helmi 2017, 23:20

Milloin öljyt vaihdettu?

Masi
'Senator'
'Senator'
Viestit: 765
Liittynyt: 26 Kesä 2002, 03:00

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja Masi » 10 Helmi 2017, 23:50

Tuollaista vikailmoitusta on tullut aikoinaan joissakin 2009-2010 autoissa. Kysymyksessä ei tuolloin ollut mikään mekaaninen vika vaan ohjelmisto "bugi" ECM:ssä, johon siis oli korjauskin olemassa. Eli jos autoon ei ole tehty merkkihuollossa aikoinaan softapäivityksiä, niin vika voi olla tällainenkin.

1,2sorsa
OCF Yhteyshenkilö
OCF Yhteyshenkilö
Viestit: 9843
Liittynyt: 12 Huhti 2014, 19:56
Paikkakunta: Keski-pohjanmaa

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja 1,2sorsa » 02 Tammi 2019, 19:48


Öljyn imuputken tiiviste jää vetämään ilmaa käynnistyksessä
Corsa E grasshopper cdti
corsa a 1,2 s -> c18xel
Corsa b gsi projekti
Frontera sport 4x4 2,2 16v

mandy
'Kapitän'
'Kapitän'
Viestit: 51
Liittynyt: 08 Tammi 2007, 20:26
Paikkakunta: Pori

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja mandy » 04 Tammi 2019, 08:15

Kiitos vastauksista, mutta tuo tuli jo tuolloin korjattua ja oli juurikin tuo imuputken tiiviste.

1,2sorsa
OCF Yhteyshenkilö
OCF Yhteyshenkilö
Viestit: 9843
Liittynyt: 12 Huhti 2014, 19:56
Paikkakunta: Keski-pohjanmaa

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja 1,2sorsa » 14 Marras 2020, 10:03

Corsa E grasshopper cdti
corsa a 1,2 s -> c18xel
Corsa b gsi projekti
Frontera sport 4x4 2,2 16v

petrisa
'Diplomat'
'Diplomat'
Viestit: 1143
Liittynyt: 08 Elo 2010, 12:55
Paikkakunta: Oulu

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja petrisa » 14 Marras 2020, 10:53

Osa on halpa mutta ilmeisesti "järkyttävän" iso työ vaihtaa.

Tätä samaa vikaa ilmenee Saabin Tuplaturbo 1.9TTiD:ssä. Siinä on paljon yhteisiä osia Opelin 2.0 dieselin kanssa (esim öljynsuodatin on sama eikä normi 1.9 dieselin vaikka Mätänetin luettelo muuta väittää) eli juuri sitä mitä mm. Insigniassa käytetään. Vastaavaa ongelmaa ei ole Saabin yksiturboisessa 1.9 dieselissä, joita myös esim. Vectroissa on.

Tuo öljynpainevalon välähtely kylmästartin jälkeen tai ajotietokoneen ilmoitus johtuu juuri tuosta tiivisteestä. Mitenkään muuten se ei vaikuta kuin vain sen aivan pienen hetken. Sitä en tiedä onko se oikeasti sitten vaaraksi koneelle. Omassa TTiD:ssä on tämä sama vaiva, mutta en tee sille mitään. Minulla ei tule sentään ajotietokoneeseen ilmoitusta, vaan öljynpainevalo välähtää sekunnin murto-osan ajan. Sekin on vielä sikäli erikoista, että kun startaa "oikealla" tavalla niin koko valo ei välähdä.

Nimittäin, laittamalla virrat päälle kaikki merkkivalot syttyvät tarkistuksen merkiksi ja hehkuvalo sammuu liki välittömästi kun hehkutus on valmis. Startaamaalla samatien kun muut merkkivalot palavat vielä (hehkua lukuunottamatta) ei käynnistyksen jälkeen öp-valo välähdä. Jos pitää vain virrat päällä tarpeeksi kauan niin, että merkkivalot sammuvat ja starttaa vasta sitten, niin heti käynnistyksen jälkeen öp-valo välähtää murto-osa sekunnin.

Insigniasta en tiedä miten nuo mittariston merkkivalot ja ajotietokone toimivat, mutta tuo Saabin tapaus minusta osoittaa sen, ettei kyseessä voi olla mitenkään vaarallinen ongelma (minun mielipide). Joten mikäli minulla Insignia tekisi tismalleen samoin, en itse tekisi tässä vaiheessa asialle mitään.
Vikakoodinlukua Launch X431 + OpCom: vikakoodi@gmail.com

petrisa
'Diplomat'
'Diplomat'
Viestit: 1143
Liittynyt: 08 Elo 2010, 12:55
Paikkakunta: Oulu

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja petrisa » 15 Marras 2020, 11:05

Juho M-P kirjoitti:
15 Marras 2020, 09:47
Manitou kuukulkijassa oli sellainen ominaisuus että jos starttasi heti virtojen kytkemisen jälkeen tuli ilmoitus matalasta öljynpaineesta. Diagnostiikan kautta näki että vikakoodina oli paineanturi-piiri auki. Jos odotti että näyttö meni kunnola alkutilaan ja starttas sitten vasta, ei mitään ongelmaa. Eli periaatteessa samoin kuin petrisa tekee.
Ongelman aiheutti se että järjestelmä alkoi tehdä itsetestausta ja liian nopealla startilla öljynpaine avasi painekytkimen ja itsetestauksessa piiri oli auki ja järjestelmä ei saanut tietoa ja hälytti varuilta.
Ei mene minulla samalla tavalla vaan juuri päinvastoin. Kirjoitin sen kyllä oikein, mutta vielä kertausta.

Jos antaa itsediagnostiikan tehdä hommansa loppuun ja vasta sitten starttaa, niin valo välähtää. Kuitenkin vain selunnin murto-osan ajan. Joten ei siinä minusta ole kovin "vakavsta" asiasta kyse. Valo nimittäin välähtää heti koneen käynnistykeen jälkeen. Jos taas käynnistää koneen kutakuinkin heti samantien virtojen kytkemisen jälkeen, ei valo välähdä.

Tuossa Saabissa on minusta merkkivalojen toiminta mittaristossa vähän erikoinen mihin on normaalisti tottunut. Virtojen kytkemisen jälkeen, kun vain antaa virrat olla sen muutaman sekunnin päällä, niin mittariston "varoitusvalot" sammuvat. Autohan ei siis siinä vaiheessa ole käynnissä. Kun sitten käynnistää niin varoitusvaloja syttyy sen mukaan mitä vikaa on. Tavallaan tietenkin looginen noinkin.

Olen tottunut yleensä "perinteisssä" varoitusvaloissa siihen, että virtojen ollessa päällä eikä auto käynnisssä niin mm. latauksen ja öljynpaineen valot palavat. Sitten kun käynnistää auton ne sammuvat mikäli kaikki on kunnossa. Eihän tuolloinkaan öp-valo sammu aivan heti eli sekunnin murto-osassa siitä kun auto käynnistyi. Siinä mielessä tuo oman autoni öp-valon toiminta kuulostaa tavallaan normaalilta, että kun valo on ensin sammunut ja sitten heti pikaisesti välähtää. Pistäisin sen jotenkin ohjelmiston piikkiin, joka on liian "hätäinen".

Tästä asiasta on paljon juttua tuolla toisella foorumilla, kun oletan näissä olevan aivan samasta asiasta kyse Insignian tapauksessa. Kenelläkään ei tietääkseni ole tapahtunut mitään konevaurioita mikä menisi tämän piikkin. Joillakin on tuota valon välähtelyä tapahtunut useita vuosia ja autolla ajettu sinä aikana runsaasti, ja edelleen mennään. Osa on vaihdattanut tuon imuputken tiivisteen (halpa osa, tuntikausia töitä). Sillä tuo vaiva on kyllä loppunut, joten siinä mielessä jotain probleemaa siellä on. Pidän sitä normaalina kulumisena vielä ja tuo edellä mainittu "hätäinen" öp-valon toiminta vain paljastaa sen.
Vikakoodinlukua Launch X431 + OpCom: vikakoodi@gmail.com

Avatar
majuva
OCF Member 2020
OCF Member 2020
Viestit: 310
Liittynyt: 14 Loka 2009, 06:40
Paikkakunta: vihti

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja majuva » 15 Marras 2020, 12:03

Mullakin tehnyt tota ilmoitusta viimeisen n.200tkm ajan silloin tällöin, varsinkin kuumina kesä päivinä kun auto seissyt päivän/pari. Mutta en siihen ole sen kummemmin huolestunut. Öljyä on ja vaihdan n.15-20tkm/2kertaa vuodessa, ku tulee noita kilometrejä istuttua sen verta paljon.
Inex partners oy paikalla mutta ei läsnä :)
Nykyiset:insignia st -09 2.0cdti 118kw 397tkm
Astra j st -13 1.7cdti 238tkm astra h -05 hb 1.6 240tkm
Entiset x määrä ooppeleita :bonk:

Avatar
ooppeli666
'Senator'
'Senator'
Viestit: 412
Liittynyt: 24 Touko 2009, 14:21
Paikkakunta: Ylä-pirkanmaa

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja ooppeli666 » 10 Tammi 2021, 21:23

Täällä kans tänään sytty ensimmäistä kertaa 2010 malli insigniassa.

ascona_c
OCF Member 2020
OCF Member 2020
Viestit: 8460
Liittynyt: 05 Helmi 2004, 02:00

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja ascona_c » 13 Tammi 2021, 22:12

Samoin Astrassa eilen ja tänään kummitteli taas tuo ilmoitus. Sama viime talvena, kun oli 33c pakkasta. Tänään vain -25c. Kun ilmenee vain pari kertaa vuoteen, ja silloinkin kovilla pakkasilla, ei ole aiheuttanut vielä toimenpiteitä..

vecculi92
'Senator'
'Senator'
Viestit: 668
Liittynyt: 18 Maalis 2006, 19:49
Paikkakunta: rauma

Re: Insignia ja randomi öljynpaine valo käynnistyessä

Viesti Kirjoittaja vecculi92 » Tänään, 20:09

tätä nyt tuntuu ilmeentyvän saabeissakin enimmäkseen ja yleensä syyllinen ollut tuo öljypumpuntiiviste. oma inkku herjaa kans tuota. 0 - -5c niin muutaman sekunnin mutta tänään -24 niin eipäs meinannu lähteä enään mihkään varotus. jollain tuo tiivisteen vaihto ei auttanut useammalla autto. uus tiiviste olis jo ja tarkotus huomenna vaihtaa vaikka aika työläs taitaa tuohon 4x4 olla
A20dth insignia vm-14 4x4
Z28nel vectra c vm-07

Vastaa Viestiin