Signum 2.0t (z20net) ongelmia

Tekniikka-aiheinen keskustelu moottoriin liittyvistä asioista.
Moottorinohjaus, toiminta, tyyppivikoja, korjauksia, jne...
Älä laita tänne kysymyksiä virittämisestä, sillä niille on olemassa oma alueensa.
Avatar
jrauhala
'Senator'
'Senator'
Viestit: 596
Liittynyt: 22 Syys 2011, 12:01
Paikkakunta: Luoteis-Lappi

Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja jrauhala » 15 Kesä 2017, 12:47

Löytyi muutama vanha topikki, mutta en alkanut vanhoja nostamaan.
Eli, ongelmana on tuo signumi, joka kiihdyttäessä rupeaa rytkäämään ja nykimään. Vikakoodiksi antoi muistaakseni kolmospytyn misfireä, puola ja tulpat vaihdettu, vika säilyy. Edellisen omistajan mukaan misfire siirtyi vaihdettaessa puolan mukana toiseen pyttyyn, mutta en ole tätä vielä varmentanut. Tulpat vaihdettu myös niihin oikeisiin NGKn tulppiin.

Siivosti kun kiihdyttää, niin välillä löytyy jopa vetoja, mutta yleensä nykii niin maan pirusti kiihdyttäessä. Onkohan muita mahdollisia vikapaikkoja, kuin nuo puolat?

Edittiä: ilmeisesti tiputtaa myös jäähdytinnestettä. Otsikkoa muokattu, että saadaan kaikki saman topikin alle.
Signum z20net -03
entiset -(z)- Vectra C2, Vectra B2, Astra F, Omega A2, Vectra C1, Omega A1
MB W211 220CDI

Avatar
Kakee
'Admiral'
'Admiral'
Viestit: 125
Liittynyt: 02 Huhti 2011, 18:38
Paikkakunta: Tampere

Re: Z20NET (signum) nykii kiihdytyksessä

Viesti Kirjoittaja Kakee » 15 Kesä 2017, 15:46

Mulla oli samanlaista ongelmaa ja korjaantui kun vaihdoin uuden polttoaineensuodattimen. :)
Ja tarvike puolat ei ilmeisesti pelitä että onhan siellä varmasti orginaalit?
Vectra C2 2.0T BioPower -06
ex Vectra C1 GTS 2.2 -05
ex Vectra A GT -93

Avatar
harri_89
OCF Member 2018
OCF Member 2018
Viestit: 105
Liittynyt: 05 Marras 2005, 19:30
Paikkakunta: Pohjois-Savo

Re: Z20NET (signum) nykii kiihdytyksessä

Viesti Kirjoittaja harri_89 » 15 Kesä 2017, 16:04

Täälläkin oli samanlaista ongelmaa, ei kyllä antanut vikakoodeja. Tulpat ja bensasuodatin korjasi tilanteen joten kannattaa varmaan vielä vaihtaa se suodatin
Opel Vectra C GTS Z20NET -06 'JC tune'

Avatar
jrauhala
'Senator'
'Senator'
Viestit: 596
Liittynyt: 22 Syys 2011, 12:01
Paikkakunta: Luoteis-Lappi

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja jrauhala » 16 Kesä 2017, 14:07

Bensafiltteri vaihdettu ilman vaikutusta. Pitää katsoa tässä kun saa auton kotipihaan että siirtyykö misfire pytystä toiseen kun vaihtaa puolien paikkoja. Onko muita ehdotuksia/vikapaikkoja jotta tietää katsoa?

Näköjään myös tiputtelee jäähdytinnestettä, jostain koneen ja tulipellin välistä jakopään päästä konetta. Onkos siellä joku tietty paikka, joka rupeaa vuotamaan? Vesipumppu? Auto ei tosiaan ole tässä kotipihassa, niin ei pääse tutkimaan vielä tarkemmin.
Signum z20net -03
entiset -(z)- Vectra C2, Vectra B2, Astra F, Omega A2, Vectra C1, Omega A1
MB W211 220CDI

petrisa
'Senator'
'Senator'
Viestit: 628
Liittynyt: 08 Elo 2010, 12:55
Paikkakunta: Oulu

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja petrisa » 16 Kesä 2017, 16:24

Puola :wink: .
Vikakoodinlukua Launch X431 + OpCom: vikakoodi@gmail.com

Avatar
jrauhala
'Senator'
'Senator'
Viestit: 596
Liittynyt: 22 Syys 2011, 12:01
Paikkakunta: Luoteis-Lappi

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja jrauhala » 16 Kesä 2017, 17:30

Paljon mahdollista. Selviää, kun pääsee vaihtamaan puolien paikkoja keskenään.
Signum z20net -03
entiset -(z)- Vectra C2, Vectra B2, Astra F, Omega A2, Vectra C1, Omega A1
MB W211 220CDI

Pilsner
'Admiral'
'Admiral'
Viestit: 252
Liittynyt: 11 Touko 2013, 19:16
Paikkakunta: Lahti

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja Pilsner » 22 Kesä 2017, 23:30

Täällä ollu samaa ongelmaa että rytkää kiihytyksissä vähäsen. Tyhjäkäynnillä tärisee pahemmin ja anto misfiree 4 pytystä...
Tähän mennessä tehtyä:
- Bensasuodatin
- Tulpat (NGK)
- Puolat (original)
- Puristuspainemittaus ihan vaan että saa poissulettua venttiilivian
- Livedataa esim. lambdoista ja kaikki ok

Tässäpä alkaa iteltä pikkuhiljaa vaihtoehdot loppumaan.
Vectra C GTS 2.0T -04 (Stage 1)
Opel Omega B 2.0 16v -97

Entiset:Vectra B GL 2.0 16v -99
Vectra B CD Sport 2.0 16v -97

petrisa
'Senator'
'Senator'
Viestit: 628
Liittynyt: 08 Elo 2010, 12:55
Paikkakunta: Oulu

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja petrisa » 23 Kesä 2017, 00:19

^ Polttoaineen paineensäädin tai suuttimet :wink:
Vikakoodinlukua Launch X431 + OpCom: vikakoodi@gmail.com

Pilsner
'Admiral'
'Admiral'
Viestit: 252
Liittynyt: 11 Touko 2013, 19:16
Paikkakunta: Lahti

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja Pilsner » 26 Kesä 2017, 16:28

petrisa kirjoitti:^ Polttoaineen paineensäädin tai suuttimet :wink:
Suuttimet mun piti jossai vaihees kuulostella. Pystyyks tota bensanpaineen säätimen toimintaa tarkastaa esim. Opcomilla?
Vectra C GTS 2.0T -04 (Stage 1)
Opel Omega B 2.0 16v -97

Entiset:Vectra B GL 2.0 16v -99
Vectra B CD Sport 2.0 16v -97

petrisa
'Senator'
'Senator'
Viestit: 628
Liittynyt: 08 Elo 2010, 12:55
Paikkakunta: Oulu

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja petrisa » 26 Kesä 2017, 17:46

Pilsner kirjoitti: Suuttimet mun piti jossai vaihees kuulostella. Pystyyks tota bensanpaineen säätimen toimintaa tarkastaa esim. Opcomilla?
Ei voi tarkistaa. Ainoastaan polttoaineen painemittarilla. Polttoaineen paineen säätö on täysin mekaaninen, eikä sähköistä paineanturiakaan ole.
Vikakoodinlukua Launch X431 + OpCom: vikakoodi@gmail.com

Avatar
jrauhala
'Senator'
'Senator'
Viestit: 596
Liittynyt: 22 Syys 2011, 12:01
Paikkakunta: Luoteis-Lappi

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja jrauhala » 23 Heinä 2017, 14:36

Vähän päivitystä omaan tilanteeseen.
Opcomilla seuraavat koodit:

P0420 catalyst system efficiency below threshold bank 1
P0301 cylinder 1 misfire
P1312 randomi/multiple cylinder misfire detected

Jostain syystä ei anna kolmospytylle enää misfire, vaan ykköselle, puolia ei ole vaihdettu ristiin. Tosin tuo 1312 tarkottaa sitä että misfireä on varmaan myös siellä kolmosessa.

Mitä mielipiteitä? Tulpat, bensafiltteri ja ilmamassamittarin puhdistus seuraavaksi. Tosiaan, puoleen kaasuun asti ei mitään ongelmaa, mutta kun lyö lapun lattiaan ja ahdot rupeaa nousemaan niin loppuu meno ja alkaa täryytys. Voisko esim bypass olla jumissa tjsp?
Signum z20net -03
entiset -(z)- Vectra C2, Vectra B2, Astra F, Omega A2, Vectra C1, Omega A1
MB W211 220CDI

petrisa
'Senator'
'Senator'
Viestit: 628
Liittynyt: 08 Elo 2010, 12:55
Paikkakunta: Oulu

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja petrisa » 23 Heinä 2017, 15:03

^ Et siis ole vielä vaihtanut uusia alkuperäisiä puolia? Tarvikepuolat unohda :no: .
Tee se ennenkuin mitään muuta ihmettelet :hammer: . Ja samalla tietenkin uudet NGK tulpat, muut unohda heti kättelyssä.

Nuo luetut vikakoodit ja auton käytös viittaa niin selvästi puola(t) vikaan.
Vikakoodinlukua Launch X431 + OpCom: vikakoodi@gmail.com

Avatar
jrauhala
'Senator'
'Senator'
Viestit: 596
Liittynyt: 22 Syys 2011, 12:01
Paikkakunta: Luoteis-Lappi

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja jrauhala » 23 Heinä 2017, 16:01

petrisa kirjoitti:^ Et siis ole vielä vaihtanut uusia alkuperäisiä puolia? Tarvikepuolat unohda :no: .
Tee se ennenkuin mitään muuta ihmettelet :hammer: . Ja samalla tietenkin uudet NGK tulpat, muut unohda heti kättelyssä.

Nuo luetut vikakoodit ja auton käytös viittaa niin selvästi puola(t) vikaan.
Yks puola on edellisen omistajan toimesta vaihdettu, alkuperästä ei tosiaan ole tietoa.
Pitää tilata kierros uusia puolia, neobrossiltahan niitä oem-puolia sai kohtuuhintaan?
NGKn tulpat ilman muuta. Joskus seisonut saabbi pihassa niin tuttua huttua tuo tulppa-asia :peukku:
Signum z20net -03
entiset -(z)- Vectra C2, Vectra B2, Astra F, Omega A2, Vectra C1, Omega A1
MB W211 220CDI

Avatar
TJT
'Diplomat'
'Diplomat'
Viestit: 21201
Liittynyt: 16 Helmi 2003, 02:00
Paikkakunta: Espoo

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja TJT » 24 Heinä 2017, 20:48

jrauhala kirjoitti:Näköjään myös tiputtelee jäähdytinnestettä, jostain koneen ja tulipellin välistä jakopään päästä konetta. Onkos siellä joku tietty paikka, joka rupeaa vuotamaan? Vesipumppu? Auto ei tosiaan ole tässä kotipihassa, niin ei pääse tutkimaan vielä tarkemmin.
Justiinsa kaverin z20net signumin kanssa samaa vuotoa tutkittu. Ainakin yksi löystynyt pultti löytyi vesipumpun kotelosta, joten ne ainakin kannattaa tarkistaa.
Tämä yksilö valutti nesteet vetarin tukilaakerin päälle ja siitä tippoina maahan.
"ON ERI ASIA TARVITA NIITÄ SAATANAN VALOJA, KUIN TAAS SE, ETTÄ OMAT VALOT AUTTAISI ASIAAN NIINKUIN NIITTEN KUULUISI! -Jiri

Avatar
jrauhala
'Senator'
'Senator'
Viestit: 596
Liittynyt: 22 Syys 2011, 12:01
Paikkakunta: Luoteis-Lappi

Re: Signum 2.0t (z20net) ongelmia

Viesti Kirjoittaja jrauhala » 04 Syys 2017, 14:37

Viimein saatu puolat ja tulpat vaihdettua. Pätkiminen katosi, mutta sivuääni ahtojen noustessa säilyy. Pitää sellaista terävää pätkivää suhinaa, joka tihenee kierrosten ja ahtojen nousun myötä. Ei siis tasaista vihellystä vaan tosiaan pätkivää, nopeatempoista s-s-s-s -ääntä (toivottavasti oli tarpeeksi sekavasti kuvailtu :lol:) vähän hankala sanoin kuvailla ääntä. Voiskohan siellä olla joku ahtovuoto tms?
Signum z20net -03
entiset -(z)- Vectra C2, Vectra B2, Astra F, Omega A2, Vectra C1, Omega A1
MB W211 220CDI

Vastaa Viestiin